XAMPP 'cds-fpdf.php' SQL-injection and HTML Injection Vulnerabilities

Bugtraq ID: 107168
Class: Input Validation Error
CVE: CVE-2019-8923
CVE-2019-8924
Remote: Yes
Local: No
Published: Feb 19 2019 12:00AM
Updated: Feb 19 2019 12:00AM
Credit: Unknown
Vulnerable: XAMPP XAMPP 5.6.8
Not Vulnerable: XAMPP XAMPP 5.6.40


 

Privacy Statement
Copyright 2010, SecurityFocus