Avaya one-X Communicator CVE-2019-7006 Weak Encryption Security Weakness

Bugtraq ID: 107175
Class: Design Error
CVE: CVE-2019-7006
Remote: No
Local: Yes
Published: Feb 14 2019 12:00AM
Updated: Feb 14 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Avaya one-X Communicator 6.2 SP12
Avaya one-X Communicator 6.2
Not Vulnerable: Avaya one-X Communicator 6.2 SP13


 

Privacy Statement
Copyright 2010, SecurityFocus