Cisco RV110W/RV130W/RV215W Routers CVE-2019-1663 Remote Command Execution Vulnerability

Cisco RV110W, RV130W, and RV215W Routers are prone to a remote command-execution vulnerability.

A remote attacker can exploit this issue to execute arbitrary commands on the host operating system with escalated privileges.

This issue is tracked by Cisco Bug ID CSCvn18638, CSCvn18639, CSCvn18642.

The following Cisco products are affected:

Cisco RV110W Wireless-N VPN Firewall
Cisco RV130W Wireless-N Multifunction VPN Router
Cisco RV215W Wireless-N VPN Router


 

Privacy Statement
Copyright 2010, SecurityFocus