Multiple PSI GridConnect GmbH Products CVE-2019-6528 Cross Site Scripting Vulnerability

Bugtraq ID: 107201
Class: Input Validation Error
CVE: CVE-2019-6528
Remote: Yes
Local: No
Published: Feb 28 2019 12:00AM
Updated: Feb 28 2019 12:00AM
Credit: M. Can Kurnaz
Vulnerable: PSI GridConnect GmbH Telecontrol Gateway XS-MU 5.1.19
PSI GridConnect GmbH Telecontrol Gateway XS-MU 5.0.27
PSI GridConnect GmbH Telecontrol Gateway XS-MU 4.2.21
PSI GridConnect GmbH Telecontrol Gateway VM 6.0.16
PSI GridConnect GmbH Telecontrol Gateway VM 5.1.19
PSI GridConnect GmbH Telecontrol Gateway VM 5.0.27
PSI GridConnect GmbH Telecontrol Gateway VM 4.2.21
PSI GridConnect GmbH Telecontrol Gateway 3G 6.0.16
PSI GridConnect GmbH Telecontrol Gateway 3G 5.1.19
PSI GridConnect GmbH Telecontrol Gateway 3G 5.0.27
PSI GridConnect GmbH Telecontrol Gateway 3G 4.2.21
PSI GridConnect GmbH Telecontrol Gateway 3G 0
PSI GridConnect GmbH Smart Telecontrol Unit TCG 6.0.16
PSI GridConnect GmbH Smart Telecontrol Unit TCG 5.1.19
PSI GridConnect GmbH Smart Telecontrol Unit TCG 5.0.27
PSI GridConnect GmbH IEC104 Security Proxy 2.2.10
Not Vulnerable: PSI GridConnect GmbH Telecontrol Gateway XS-MU 6.0.17
PSI GridConnect GmbH Telecontrol Gateway XS-MU 5.1.20
PSI GridConnect GmbH Telecontrol Gateway VM 6.0.17
PSI GridConnect GmbH Telecontrol Gateway VM 5.1.20
PSI GridConnect GmbH Telecontrol Gateway 3G 6.0.17
PSI GridConnect GmbH Telecontrol Gateway 3G 5.1.20
PSI GridConnect GmbH Smart Telecontrol Unit TCG 6.0.17
PSI GridConnect GmbH Smart Telecontrol Unit TCG 5.1.20
PSI GridConnect GmbH IEC104 Security Proxy 2.2.11


 

Privacy Statement
Copyright 2010, SecurityFocus