Cisco NX-OS Software CVE-2019-1605 'NX-API' Arbitrary Code Execution Vulnerability

Bugtraq ID: 107313
Class: Input Validation Error
CVE: CVE-2019-1605
Remote: No
Local: Yes
Published: Mar 06 2019 12:00AM
Updated: Mar 06 2019 12:00AM
Credit: Cisco
Vulnerable: Cisco NX-OS 7.3
Cisco NX-OS 7.2
Cisco NX-OS 7.0(3)I6
Cisco NX-OS 7.0(3)I5
Cisco NX-OS 7.0(3)I4(7)
Cisco NX-OS 7.0(3)I4(1)
Cisco NX-OS 7.0(3)I4
Cisco NX-OS 7.0(3)F1(1)
Cisco Nexus 9500 R-Series Line Cards and Fabric Modules 0
Cisco Nexus 9000 Series Switches - Standalone NX-OS mode 0
Cisco Nexus 9000 Series Switches 7.0(3)IHD8(0.401)
Cisco Nexus 7700 Series Switches 0
Cisco Nexus 7000 Series Switches 0
Cisco Nexus 6000 Series Switches 0
Cisco Nexus 5600 Platform Switches 0
Cisco Nexus 5500 Platform Switches 0
Cisco Nexus 3600 Platform Switches 0
Cisco Nexus 3500 Platform Switches 0
Cisco Nexus 3000 Series Switches 0
Cisco Nexus 2000 Series Fabric Extenders 0
Cisco MDS 9000 Series Multilayer Switches 0
Not Vulnerable: Cisco NX-OS 9.2(1)
Cisco NX-OS 7.3(3)D1(1)
Cisco NX-OS 7.3(2)N1(1)
Cisco NX-OS 7.0(3)I7(4)
Cisco NX-OS 7.0(3)I7(1)
Cisco NX-OS 7.0(3)I4(8)
Cisco NX-OS 7.0(3)F3(3c)


 

Privacy Statement
Copyright 2010, SecurityFocus