Cisco Nexus 9000 Series Fabric Switches CVE-2019-1588 Arbitrary File Read Vulnerability

Bugtraq ID: 107316
Class: Input Validation Error
CVE: CVE-2019-1588
Remote: No
Local: Yes
Published: Mar 06 2019 12:00AM
Updated: Mar 06 2019 12:00AM
Credit: Nicolas Biscos and Gaƫtan Ferry from Synacktiv
Vulnerable: Cisco NX-OS Software 0
Cisco Nexus 9000 Series Fabric Switches - ACI mode 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus