Apache Solr CVE-2019-0192 Deserialization Remote Code Execution Vulnerability

Bugtraq ID: 107318
Class: Design Error
CVE: CVE-2019-0192
Remote: Yes
Local: No
Published: Mar 06 2019 12:00AM
Updated: Mar 06 2019 12:00AM
Credit: Michael Stepankin
Vulnerable: Apache Solr 6.6.5
Apache Solr 6.6.4
Apache Solr 6.6.3
Apache Solr 6.6.2
Apache Solr 6.6.1
Apache Solr 6.6
Apache Solr 6.5.1
Apache Solr 6.5
Apache Solr 6.4
Apache Solr 6.3
Apache Solr 6.2
Apache Solr 5.5.5
Apache Solr 5.5.4
Apache Solr 5.5.3
Apache Solr 5.5.2
Apache Solr 5.5.1
Apache Solr 5.4.1
Apache Solr 5.3.2
Apache Solr 5.3.1
Apache Solr 6.3
Apache Solr 6.0
Apache Solr 5.4
Apache Solr 5.3
Apache Solr 5.2.1
Apache Solr 5.2
Apache Solr 5.1
Apache Solr 5.0
Not Vulnerable: Apache Solr 7.0


 

Privacy Statement
Copyright 2010, SecurityFocus