Cisco NX-OS Software CVE-2019-1604 Local Privilege Escalation Vulnerability

Bugtraq ID: 107323
Class: Design Error
CVE: CVE-2019-1604
Remote: No
Local: Yes
Published: Mar 06 2019 12:00AM
Updated: Mar 06 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Cisco NX-OS Software 0
Cisco NX-OS 8.3
Cisco NX-OS 7.0(3)I7
Cisco NX-OS 7.0(3)I6
Cisco NX-OS 7.0(3)I5
Cisco NX-OS 7.0(3)I4
Cisco NX-OS 7.0(3)F3(1)
Cisco NX-OS 7.0(3)
Cisco Nexus 9500 R-Series Line Cards and Fabric Modules 0
Cisco Nexus 9000 Series Switches - Standalone NX-OS mode 0
Cisco Nexus 7700 Series Switches 0
Cisco Nexus 7000 0
Cisco Nexus 3600 Platform Switches 0
Cisco Nexus 3500 Series Switches 0
Cisco Nexus 3000 0
Not Vulnerable: Cisco NX-OS 8.3(2)
Cisco NX-OS 7.0(3)I7(6)
Cisco NX-OS 7.0(3)F3(5)


 

Privacy Statement
Copyright 2010, SecurityFocus