Cisco NX-OS Software CVE-2019-1614 Command Injection Vulnerability

Bugtraq ID: 107339
Class: Input Validation Error
CVE: CVE-2019-1614
Remote: Yes
Local: No
Published: Mar 06 2019 12:00AM
Updated: Mar 06 2019 12:00AM
Credit: Cisco
Vulnerable: Cisco NX-OS 8.3
Cisco NX-OS 8.2
Cisco NX-OS 8.1
Cisco NX-OS 8.0
Cisco NX-OS 7.3
Cisco NX-OS 7.2
Cisco NX-OS 7.0(3)I7
Cisco NX-OS 7.0(3)I6
Cisco NX-OS 7.0(3)I5
Cisco NX-OS 7.0(3)I4
Cisco NX-OS 7.0(3)
Cisco Nexus 9000 Series Switches in standalone NX-OS mode 0
Cisco Nexus 7700 Series Switches 0
Cisco Nexus 7000 Series Switches 0
Cisco Nexus 6000 Series Switches 0
Cisco Nexus 5600 Platform Switches 0
Cisco Nexus 5500 Platform Switches 0
Cisco Nexus 3500 Platform Switches 0
Cisco Nexus 3000 Series Switches 0
Cisco Nexus 2000 Series Fabric Extenders 0
Cisco MDS 9000 Series Multilayer Switches 0
Not Vulnerable: Cisco NX-OS 8.3(2)
Cisco NX-OS 8.2(3)
Cisco NX-OS 7.3(5)N1(1)
Cisco NX-OS 7.0(3)I7(6)


 

Privacy Statement
Copyright 2010, SecurityFocus