SAP Netweaver ABAP Server CVE-2019-0271 XML External Entity Injection Vulnerability

Bugtraq ID: 107355
Class: Input Validation Error
CVE: CVE-2019-0271
Remote: Yes
Local: No
Published: Mar 12 2019 12:00AM
Updated: Mar 12 2019 12:00AM
Credit: SAP
Vulnerable: SAP NetWeaver ABAP 7.50
SAP NetWeaver ABAP 7.49
SAP NetWeaver ABAP 7.45
SAP NetWeaver ABAP 7.40
SAP NetWeaver ABAP 7.31
SAP NetWeaver ABAP 7.30
SAP NetWeaver ABAP 7.22EXT
SAP NetWeaver ABAP 7.22
SAP NetWeaver ABAP 7.21EXT
SAP NetWeaver ABAP 7.21
SAP NetWeaver ABAP 7.11
SAP NetWeaver ABAP 7.10
SAP NetWeaver ABAP 7.03 Sp4
SAP NetWeaver ABAP 7.02 Sp6
SAP NetWeaver ABAP 7.02
SAP NetWeaver ABAP 7.00
SAP Kernel 7.53
SAP Kernel 7.49
SAP Kernel 7.45
SAP Kernel 7.22
SAP Kernel 7.21
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus