Bootstrap CVE-2019-8331 Cross Site Scripting Vulnerabilitiy

Bugtraq ID: 107375
Class: Design Error
CVE: CVE-2019-8331
Remote: Yes
Local: No
Published: Mar 07 2019 12:00AM
Updated: Mar 07 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Pivotal Cloud Foundry Ops Manager 2.4
Pivotal Cloud Foundry Ops Manager 2.3
Pivotal Cloud Foundry Ops Manager 2.2
getbootstrap Bootstrap 4.3
getbootstrap Bootstrap 4.2.1
getbootstrap Bootstrap 4.2
getbootstrap Bootstrap 3.4
Not Vulnerable: Pivotal Cloud Foundry Ops Manager 2.4.5
Pivotal Cloud Foundry Ops Manager 2.3.11
Pivotal Cloud Foundry Ops Manager 2.2.19
getbootstrap Bootstrap 4.3.1


 

Privacy Statement
Copyright 2010, SecurityFocus