SAP NetWeaver ABAP Server CVE-2019-0270 Unauthorized Access Vulnerability

Bugtraq ID: 107377
Class: Access Validation Error
CVE: CVE-2019-0270
Remote: Yes
Local: No
Published: Mar 12 2019 12:00AM
Updated: Mar 12 2019 12:00AM
Credit: SAP
Vulnerable: SAP NetWeaver ABAP 8.04
SAP NetWeaver ABAP 7.75
SAP NetWeaver ABAP 7.74
SAP NetWeaver ABAP 7.73
SAP NetWeaver ABAP 7.53
SAP NetWeaver ABAP 7.49
SAP NetWeaver ABAP 7.22EXT
SAP NetWeaver ABAP 7.22
SAP NetWeaver ABAP 7.21EXT
SAP NetWeaver ABAP 7.21
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus