PHPBB Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 10738
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 16 2004 12:00AM
Updated: Jul 16 2004 12:00AM
Credit: Discovery of these vulnerabilities is credited to Janek Vind <come2waraxe@yahoo.com>.
Vulnerable: phpBB Group phpBB 2.0.8 a
phpBB Group phpBB 2.0.8
Not Vulnerable: phpBB Group phpBB 2.0.9


 

Privacy Statement
Copyright 2010, SecurityFocus