Cisco NX-OS Software CVE-2019-1616 Remote Denial of Service Vulnerability

Bugtraq ID: 107395
Class: Boundary Condition Error
CVE: CVE-2019-1616
Remote: Yes
Local: No
Published: Mar 06 2019 12:00AM
Updated: Mar 06 2019 12:00AM
Credit: Cisco
Vulnerable: Cisco UCS 6400 Series Fabric Interconnects 0
Cisco UCS 6300 Series Fabric Interconnects 0
Cisco UCS 6200 Series Fabric Interconnects 0
Cisco NX-OS 9.2
Cisco NX-OS 8.3
Cisco NX-OS 8.2
Cisco NX-OS 8.1
Cisco NX-OS 8.0
Cisco NX-OS 7.3
Cisco NX-OS 7.2
Cisco NX-OS 7.0(3)I7
Cisco NX-OS 7.0(3)I6
Cisco NX-OS 7.0(3)I5
Cisco NX-OS 7.0(3)I4
Cisco NX-OS 7.0(3)F3
Cisco NX-OS 7.0(3)F2
Cisco NX-OS 7.0(3)F1
Cisco NX-OS 7.0(3)
Cisco NX-OS 6.2
Cisco NX-OS 6.0(2)A8
Cisco NX-OS 5.2
Cisco NX-OS 3.2
Cisco NX-OS 3.1
Cisco Nexus 9500 R-Series Line Cards and Fabric Modules 0
Cisco Nexus 9000 Series Switches in standalone NX-OS mode 0
Cisco Nexus 7700 Series Switches 0
Cisco Nexus 7000 Series Switches 0
Cisco Nexus 3600 Platform Switches 0
Cisco Nexus 3500 Platform Switches 0
Cisco Nexus 3000 Series Switches 0
Cisco MDS 9000 Series Multilayer Switches 0
Not Vulnerable: Cisco NX-OS 9.2(2)
Cisco NX-OS 8.3(2)
Cisco NX-OS 8.2(3)
Cisco NX-OS 7.0(3)I7(6)
Cisco NX-OS 7.0(3)F3(5)
Cisco NX-OS 6.2(27)
Cisco NX-OS 6.2(22)
Cisco NX-OS 6.0(2)A8(11)
Cisco NX-OS 4.0(2a)
Cisco NX-OS 3.2(3j)


 

Privacy Statement
Copyright 2010, SecurityFocus