Cisco Small Business SPA514G IP Phones CVE-2018-0389 Remote Denial of Service Vulnerability

Bugtraq ID: 107402
Class: Input Validation Error
CVE: CVE-2018-0389
Remote: Yes
Local: No
Published: Mar 13 2019 12:00AM
Updated: Mar 13 2019 12:00AM
Credit: Cisco
Vulnerable: Cisco Small Business SPA500 Series IP Phones 7.6.2
Cisco Small Business SPA500 Series IP Phones 7.5.4
Cisco Small Business SPA500 Series IP Phones 7.5.3
Cisco Small Business SPA500 Series IP Phones 7.5.1
Cisco Small Business SPA500 Series IP Phones 7.4.8
Cisco Small Business SPA500 Series IP Phones 7.4.7
Cisco Small Business SPA500 Series IP Phones 7.4.6
Cisco Small Business SPA500 Series IP Phones 7.4.4
Cisco Small Business SPA500 Series IP Phones 7.4.3
Cisco Small Business SPA500 Series IP Phones 7.3.7
Cisco Small Business SPA500 Series IP Phones 7.3.5
Cisco Small Business SPA500 Series IP Phones 7.2.5
Cisco Small Business SPA500 Series IP Phones 7.1.7
Cisco Small Business SPA500 Series IP Phones 7.1.3
Cisco Small Business SPA500 Series IP Phones 7.6(2)SR2
Cisco Small Business SPA500 Series IP Phones 7.5.7(6)
Cisco Small Business SPA500 Series IP Phones 7.5.5
Cisco Small Business SPA500 Series IP Phones 7.5.2b
Cisco Small Business SPA500 Series IP Phones 7.5
Cisco Small Business SPA500 Series IP Phones 7.4.9c
Cisco Small Business SPA500 Series IP Phones 7.4.9a
Cisco Small Business SPA500 Series IP Phones 7.4.8a
Cisco Small Business SPA500 Series IP Phones 7.4
Cisco Small Business SPA500 Series IP Phones 7.3
Cisco Small Business SPA500 Series IP Phones 7.2
Cisco Small Business SPA500 Series IP Phones 7.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus