Action View CVE-2019-5418 Information Disclosure Vulnerability

Bugtraq ID: 107409
Class: Input Validation Error
CVE: CVE-2019-3816
Remote: Yes
Local: No
Published: Mar 13 2019 12:00AM
Updated: Mar 13 2019 12:00AM
Credit: John Hawthorn
Vulnerable: Ruby on Rails Action View 5.1
Ruby on Rails Action View 6.0
Ruby on Rails Action View 5.2.2.1
Ruby on Rails Action View 5.0.0.1
Ruby on Rails Action View 5.0
Ruby on Rails Action View 4.2.7.1
Ruby on Rails Action View 4.2.5.1
Ruby on Rails Action View 4.2
Not Vulnerable: Ruby on Rails Action View 5.2
Ruby on Rails Action View 6.0.0.Beta3
Ruby on Rails Action View 5.1.6.2
Ruby on Rails Action View 5.0.7.2
Ruby on Rails Action View 4.2.11.1


 

Privacy Statement
Copyright 2010, SecurityFocus