OllyDbg Debugger Messages Format String Vulnerability

Bugtraq ID: 10742
Class: Input Validation Error
CVE: CVE-2004-0733
Remote: Yes
Local: No
Published: Jul 17 2004 12:00AM
Updated: Apr 17 2007 10:41PM
Credit: Discovery is credited to ned <nd@felinemenace.org>.
Vulnerable: OllyDbg OllyDbg 1.10
OllyDbg OllyDbg 1.0 9
OllyDbg OllyDbg 1.0 8b
OllyDbg OllyDbg 1.0 6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus