F5 BIG-IP APM and Enterprise Manager CVE-2019-6599 Cross Site Scripting Vulnerability

F5 BIG-IP APM and Enterprise Manager are prone to a cross-site scripting vulnerability because it fails to sufficiently sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may allow the attacker to steal cookie-based authentication credentials and launch other attacks.

The following products of F5 BIG-IP are vulnerable:

F5 BIG-IP APM versions 11.6.1 through 11.6.3 and 11.5.1 through 11.5.8 are vulnerable.
F5 BIG-IP Enterprise Manager version 3.1.1 is vulnerable.


Privacy Statement
Copyright 2010, SecurityFocus