Lenovo Dynamic Power Reduction Utility CVE-2019-6149 Local Privilege Escalation Vulnerability

Bugtraq ID: 107438
Class: Input Validation Error
CVE: CVE-2019-6149
Remote: No
Local: Yes
Published: Mar 14 2019 12:00AM
Updated: Mar 14 2019 12:00AM
Credit: Kenni Lund from Improsec
Vulnerable: Lenovo Dynamic Power Reduction Utility 2.1.0.4
Lenovo Dynamic Power Reduction Utility 1.0.0.26
Not Vulnerable: Lenovo Dynamic Power Reduction Utility 2.2.2.0


 

Privacy Statement
Copyright 2010, SecurityFocus