CoreFTP Server FTP/SFTP Server CVE-2019-9649 Directory Traversal Vulnerability

CoreFTP Server is prone to a directory-traversal vulnerability because it fails to sufficiently sanitize user-supplied input.

An attacker could exploit this vulnerability using directory-traversal strings to retrieve arbitrary files outside of the FTP server root directory. This may aid in further attacks.

CoreFTP Server version 2-build 674 is vulnerable


 

Privacy Statement
Copyright 2010, SecurityFocus