Apache Karaf CVE-2019-0191 Arbitrary File Overwrite Vulnerability

Apache Karaf is prone to an arbitrary file-overwrite vulnerability.

Attackers can overwrite arbitrary files on an unsuspecting user's computer in the context of the vulnerable application or execute arbitrary commands.

Versions prior to Apache Karaf 4.2.3 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus