libssh2 Multiple Security Vulnerabilities

Bugtraq ID: 107485
Class: Unknown
CVE: CVE-2019-3855
CVE-2019-3856
CVE-2019-3857
CVE-2019-3858
CVE-2019-3859
CVE-2019-3860
CVE-2019-3861
CVE-2019-3862
CVE-2019-3863
Remote: Yes
Local: No
Published: Mar 18 2019 12:00AM
Updated: Mar 18 2019 12:00AM
Credit: Chris Coulson of Canonical Ltd.
Vulnerable: Redhat Virtualization 4
Redhat Enterprise Linux 7
Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
libssh2 libssh2 1.8
libssh2 libssh2 1.7
libssh2 libssh2 1.6
libssh2 libssh2 1.5
libssh2 libssh2 1.4.3
libssh2 libssh2 1.4.2
libssh2 libssh2 1.4.1
libssh2 libssh2 1.4
libssh2 libssh2 1.3
libssh2 libssh2 1.2.8
libssh2 libssh2 1.1
libssh2 libssh2 0.3
libssh2 libssh2 0.15
libssh2 libssh2 0.11
libssh2 libssh2 0.1
Not Vulnerable: libssh2 libssh2 1.8.1


 

Privacy Statement
Copyright 2010, SecurityFocus