IBM WebSphere MQ CVE-2018-1836 Cross Site Scripting Vulnerability

Bugtraq ID: 107530
Class: Input Validation Error
CVE: CVE-2018-1836
Remote: Yes
Local: No
Published: Mar 11 2019 12:00AM
Updated: Mar 11 2019 12:00AM
Credit: IBM
Vulnerable: IBM WebSphere MQ 9.0.5
IBM WebSphere MQ 9.0.4
IBM WebSphere MQ 9.0.3
IBM WebSphere MQ 9.0.2
IBM WebSphere MQ 9.1.0.1
IBM WebSphere MQ 9.1.0.0
Not Vulnerable: IBM WebSphere MQ 9.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus