Python CVE-2019-9947 CRLF Injection Vulnerability

Python is prone to a CRLF-injection vulnerability.

An attacker can exploit this issue to add arbitrary headers to a webpage. This may aid in further attacks.

Python 2.x through 2.7.16 and Python 3.x through 3.7.2 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus