Palo Alto Networks Expedition Migration Tool Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 107564
Class: Input Validation Error
CVE: CVE-2019-1569
CVE-2019-1570
CVE-2019-1571
Remote: Yes
Local: No
Published: Mar 12 2019 12:00AM
Updated: Mar 12 2019 12:00AM
Credit: Sayali Kulkarni of Tenable
Vulnerable: Paloaltonetworks Expedition (Migration Tool) 1.1.8
Paloaltonetworks Expedition (Migration Tool) 1.1.7
Paloaltonetworks Expedition (Migration Tool) 1.1.6
Paloaltonetworks Expedition (Migration Tool) 1.1.5
Paloaltonetworks Expedition (Migration Tool) 1.1.4
Paloaltonetworks Expedition (Migration Tool) 1.1.3
Paloaltonetworks Expedition (Migration Tool) 1.1.2
Paloaltonetworks Expedition (Migration Tool) 1.1.1
Paloaltonetworks Expedition (Migration Tool) 1.1
Paloaltonetworks Expedition (Migration Tool) 1.0.108
Paloaltonetworks Expedition (Migration Tool) 1.0.107
Paloaltonetworks Expedition (Migration Tool) 1.0.106
Not Vulnerable: Paloaltonetworks Expedition (Migration Tool) 1.1.9


 

Privacy Statement
Copyright 2010, SecurityFocus