GnuTLS CVE-2019-3829 Memory Corruption Vulnerability

Bugtraq ID: 107606
Class: Boundary Condition Error
CVE: CVE-2019-3829
Remote: Yes
Local: No
Published: Feb 28 2019 12:00AM
Updated: Feb 28 2019 12:00AM
Credit: Tavis Ormandy
Vulnerable: GNU GnuTLS 3.6.6
GNU GnuTLS 3.6.5
GNU GnuTLS 3.6.4
GNU GnuTLS 3.6.3
GNU GnuTLS 3.6.2
GNU GnuTLS 3.6.1
GNU GnuTLS 3.6
GNU GnuTLS 3.5.8
Not Vulnerable: GNU GnuTLS 3.6.7


 

Privacy Statement
Copyright 2010, SecurityFocus