NVIDIA GeForce Experience CVE-2019-5674 Local Code Execution Vulnerability

Bugtraq ID: 107621
Class: Input Validation Error
CVE: CVE-2019-5674
Remote: No
Local: Yes
Published: Mar 26 2019 12:00AM
Updated: Mar 26 2019 12:00AM
Credit: David Yesland of Rhino Security Labs.
Vulnerable: NVIDIA GeForce Experience 3.14.1
NVIDIA GeForce Experience 3.13.1
NVIDIA GeForce Experience 3.13
NVIDIA GeForce Experience 3.12
NVIDIA GeForce Experience 3.11
NVIDIA GeForce Experience 3.10
NVIDIA GeForce Experience 3.9
NVIDIA GeForce Experience 3.8
NVIDIA GeForce Experience 3.7
NVIDIA GeForce Experience 3.6
NVIDIA GeForce Experience 3.5
NVIDIA GeForce Experience 3.4
NVIDIA GeForce Experience 3.3
NVIDIA GeForce Experience 3.2.2
NVIDIA GeForce Experience 3.2
NVIDIA GeForce Experience 3.1.2
NVIDIA GeForce Experience 3.1
NVIDIA GeForce Experience 3.0.7
NVIDIA GeForce Experience 3.0.6
NVIDIA GeForce Experience 2.0.1
NVIDIA GeForce Experience 2.0
NVIDIA GeForce Experience 3.17
NVIDIA GeForce Experience 3.16
NVIDIA GeForce Experience 3.15
NVIDIA GeForce Experience 3.14
NVIDIA GeForce Experience 3.0
Not Vulnerable: NVIDIA GeForce Experience 3.18


 

Privacy Statement
Copyright 2010, SecurityFocus