Apache ActiveMQ CVE-2019-0222 Denial of Service Vulnerability

Bugtraq ID: 107622
Class: Design Error
CVE: CVE-2019-0222
Remote: Yes
Local: No
Published: Mar 28 2019 12:00AM
Updated: Mar 28 2019 12:00AM
Credit: Indrajeet Singh
Vulnerable: MQTT MQTT Client 1.9
MQTT MQTT Client 1.8
MQTT MQTT Client 1.7
MQTT MQTT Client 1.6
MQTT MQTT Client 1.5
MQTT MQTT Client 1.4
MQTT MQTT Client 1.3
Apache ActiveMQ 5.15.8
Apache ActiveMQ 5.15.6
Apache ActiveMQ 5.15.5
Apache ActiveMQ 5.15.3
Apache ActiveMQ 5.15
Apache ActiveMQ 5.14.5
Apache ActiveMQ 5.14.2
Apache ActiveMQ 5.14.1
Apache ActiveMQ 5.6
Apache ActiveMQ 5.5
Apache ActiveMQ 5.0
Apache ActiveMQ 5.9.1
Apache ActiveMQ 5.5.1
Apache ActiveMQ 5.4.3
Apache ActiveMQ 5.4.2
Apache ActiveMQ 5.4.1
Apache ActiveMQ 5.4.0
Apache ActiveMQ 5.3.2
Apache ActiveMQ 5.1.0
Not Vulnerable: MQTT MQTT Client 1.15
Apache ActiveMQ 5.15.9


 

Privacy Statement
Copyright 2010, SecurityFocus