Apache JSPWiki CVE-2019-0224 Cross Site Scripting Vulnerability

Bugtraq ID: 107631
Class: Input Validation Error
CVE: CVE-2019-0224
Remote: Yes
Local: No
Published: Mar 26 2019 12:00AM
Updated: Mar 26 2019 12:00AM
Credit: Muthukumar Marikani
Vulnerable: Apache JSPWiki 2.10.5
Apache JSPWiki 2.10.2
Apache JSPWiki 2.10.1
Apache JSPWiki 2.10
Apache JSPWiki 2.11.0.M2
Apache JSPWiki 2.11.0.M1
Apache JSPWiki 2.10.4
Apache JSPWiki 2.10.3
Not Vulnerable: Apache JSPWiki 2.11.0.M3


 

Privacy Statement
Copyright 2010, SecurityFocus