Kubernetes CVE-2019-1002101 Arbitrary File Overwrite Vulnerability

Bugtraq ID: 107652
Class: Input Validation Error
CVE: CVE-2019-1002101
Remote: Yes
Local: No
Published: Mar 28 2019 12:00AM
Updated: Mar 28 2019 12:00AM
Credit: Ariel Zelivansky
Vulnerable: Redhat OpenShift Container Platform 3.9
Redhat OpenShift Container Platform 3.11
Redhat OpenShift Container Platform 3.10
Kubernetes Kubernetes 1.13.4
Kubernetes Kubernetes 1.13.3
Kubernetes Kubernetes 1.13
Kubernetes Kubernetes 1.12.6
Kubernetes Kubernetes 1.12.5
Kubernetes Kubernetes 1.12.4
Kubernetes Kubernetes 1.12.3
Kubernetes Kubernetes 1.12.2
Kubernetes Kubernetes 1.12.1
Kubernetes Kubernetes 1.12
Kubernetes Kubernetes 1.11.8
Kubernetes Kubernetes 1.11.7
Kubernetes Kubernetes 1.11.6
Kubernetes Kubernetes 1.11.5
Kubernetes Kubernetes 1.11.4
Kubernetes Kubernetes 1.11.3
Kubernetes Kubernetes 1.11.2
Kubernetes Kubernetes 1.11.1
Kubernetes Kubernetes 1.11
Not Vulnerable: Kubernetes Kubernetes 1.14
Kubernetes Kubernetes 1.13.5
Kubernetes Kubernetes 1.12.7
Kubernetes Kubernetes 1.11.9


 

Privacy Statement
Copyright 2010, SecurityFocus