LibTIFF CVE-2018-17100 Integer Overflow Vulnerability

Bugtraq ID: 107658
Class: Boundary Condition Error
CVE: CVE-2018-17100
Remote: Yes
Local: No
Published: Sep 16 2018 12:00AM
Updated: Sep 16 2018 12:00AM
Credit: yangx92
Vulnerable: Ubuntu Ubuntu Linux 18.10
Ubuntu Ubuntu Linux 18.04 LTS
Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 12.04 ESM
LibTIFF LibTIFF 4.0.9
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus