Apache HTTP Server CVE-2019-0217 Authentication Bypass Vulnerability

Bugtraq ID: 107668
Class: Race Condition Error
CVE: CVE-2019-0217
Remote: Yes
Local: No
Published: Apr 01 2019 12:00AM
Updated: Apr 01 2019 12:00AM
Credit: Simon Kappel
Vulnerable: Apache Apache 2.4.38
Apache Apache 2.4.37
Apache Apache 2.4.33
Apache Apache 2.4.26
Apache Apache 2.4.25
Apache Apache 2.4.23
Apache Apache 2.4.20
Apache Apache 2.4.18
Apache Apache 2.4.17
Apache Apache 2.4.16
Apache Apache 2.4.12
Apache Apache 2.4.10
Apache Apache 2.4.4
Apache Apache 2.4.9
Apache Apache 2.4.7
Apache Apache 2.4.6
Apache Apache 2.4.35
Apache Apache 2.4.34
Apache Apache 2.4.30
Apache Apache 2.4.3
Apache Apache 2.4.29
Apache Apache 2.4.28
Apache Apache 2.4.27
Apache Apache 2.4.2
Apache Apache 2.4.1
Apache Apache 2.4.0
Not Vulnerable: Apache Apache 2.4.39


 

Privacy Statement
Copyright 2010, SecurityFocus