Apache httpd CVE-2019-0196 Security Bypass Vulnerability

Bugtraq ID: 107669
Class: Design Error
CVE: CVE-2019-0196
Remote: Yes
Local: No
Published: Apr 01 2019 12:00AM
Updated: Apr 01 2019 12:00AM
Credit: Craig Young.
Vulnerable: Apache Apache 2.4.38
Apache Apache 2.4.37
Apache Apache 2.4.33
Apache Apache 2.4.26
Apache Apache 2.4.25
Apache Apache 2.4.23
Apache Apache 2.4.20
Apache Apache 2.4.18
Apache Apache 2.4.35
Apache Apache 2.4.34
Apache Apache 2.4.30
Apache Apache 2.4.29
Apache Apache 2.4.28
Apache Apache 2.4.27
Not Vulnerable: Apache Apache 2.4.39


 

Privacy Statement
Copyright 2010, SecurityFocus