Dovecot CVE-2019-7524 Stack Buffer Overflow Vulnerability

Dovecot is prone to a stack-based buffer-overflow vulnerability.

Attackers can exploit this issue to run arbitrary code within the context of the affected application. Failed exploit attempts may result in denial-of-service conditions.

Dovecot versions 2.0.14 through 2.3.5 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus