Fortinet FortiClient CVE-2019-5585 Access Bypass Vulnerability

Bugtraq ID: 107693
Class: Access Validation Error
CVE: CVE-2019-5585
Remote: Yes
Local: No
Published: Apr 02 2019 12:00AM
Updated: Apr 02 2019 12:00AM
Credit: Antonio Zeki
Vulnerable: Fortinet FortiClient 6.0.4
Fortinet FortiClient 6.0.3
Fortinet FortiClient 6.0.2
Fortinet FortiClient 6.0.1
Not Vulnerable: Fortinet FortiClient 6.0.5


 

Privacy Statement
Copyright 2010, SecurityFocus