Cisco Small Business RV320 and RV325 Routers CVE-2019-1827 Cross Site Scripting Vulnerability

Bugtraq ID: 107776
Class: Input Validation Error
CVE: CVE-2019-1827
Remote: Yes
Local: No
Published: Apr 04 2019 12:00AM
Updated: Apr 04 2019 12:00AM
Credit: Cisco
Vulnerable: Cisco Small Business RV Series Routers 1.4.2.20
Cisco Small Business RV Series Routers 1.4.2.17
Cisco Small Business RV Series Routers 1.4.2.15
Cisco Small Business RV Series Routers 1.4.2.14
Not Vulnerable: Cisco Small Business RV Series Routers 1.4.2.22


 

Privacy Statement
Copyright 2010, SecurityFocus