Pivotal Spring Security CVE-2019-3795 Security Weakness

Bugtraq ID: 107802
Class: Input Validation Error
CVE: CVE-2019-3795
Remote: Yes
Local: No
Published: Apr 02 2019 12:00AM
Updated: Apr 02 2019 12:00AM
Credit: Thijs Alkemade
Vulnerable: Pivotal Software Spring Security 5.1.4
Pivotal Software Spring Security 5.1
Pivotal Software Spring Security 5.0.11
Pivotal Software Spring Security 5.0
Pivotal Software Spring Security 4.2.11
Pivotal Software Spring Security 4.2.3
Pivotal Software Spring Security 4.2.2
Pivotal Software Spring Security 4.2.1
Pivotal Software Spring Security 4.2
Not Vulnerable: Pivotal Software Spring Security 5.1.5
Pivotal Software Spring Security 5.0.12
Pivotal Software Spring Security 4.2.12


 

Privacy Statement
Copyright 2010, SecurityFocus