IBM API Connect CVE-2019-4155 Privilege Escalation Vulnerability

Bugtraq ID: 107806
Class: Design Error
CVE: CVE-2019-4155
Remote: Yes
Local: No
Published: Apr 04 2019 12:00AM
Updated: Apr 04 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: IBM API Connect 2018.4.1
IBM API Connect 2018.3.7
IBM API Connect 2018.3.6
IBM API Connect 2018.3.4
IBM API Connect 2018.2.5
IBM API Connect 2018.2.3
IBM API Connect 2018.2
IBM API Connect 2018.1
IBM API Connect 2018.4.1.3
IBM API Connect 2018.4.1.2
IBM API Connect 2018.4.1.1
IBM API Connect 2018.1
Not Vulnerable: IBM API Connect 2018.4.1.4


 

Privacy Statement
Copyright 2010, SecurityFocus