Adobe XD APSB19-22 Multiple Directory Traversal Vulnerabilities

Bugtraq ID: 107816
Class: Input Validation Error
CVE: CVE-2019-7105
CVE-2019-7106
Remote: Yes
Local: No
Published: Apr 09 2019 12:00AM
Updated: Apr 09 2019 12:00AM
Credit: Zhongcheng Li(CK01) of Topsec Alpha Team.
Vulnerable: Adobe XD 16.0
Not Vulnerable: Adobe XD 17.0.12


 

Privacy Statement
Copyright 2010, SecurityFocus