Adobe InDesign CVE-2019-7107 Arbitrary Code Execution Vulnerability

Bugtraq ID: 107821
Class: Input Validation Error
CVE: CVE-2019-7107
Remote: Yes
Local: No
Published: Apr 09 2019 12:00AM
Updated: Apr 09 2019 12:00AM
Credit: Zhongcheng Li (CK01) of Topsec Alpha Team.
Vulnerable: Adobe InDesign 14.0.1
Not Vulnerable: Adobe InDesign 14.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus