Adobe Bridge CC CVE-2019-7130 Heap Buffer Overflow Vulnerability

Bugtraq ID: 107823
Class: Boundary Condition Error
CVE: CVE-2019-7130
Remote: Yes
Local: No
Published: Apr 09 2019 12:00AM
Updated: Apr 09 2019 12:00AM
Credit: Francis Provencher working with Trend Micro Zero Day Initiative.
Vulnerable: Adobe Bridge CC 9.0.2
Not Vulnerable: Adobe Bridge CC 9.0.3


 

Privacy Statement
Copyright 2010, SecurityFocus