Wireshark Multiple Denial of Service Vulnerabilities
Wireshark is prone to multiple denial-of-service vulnerabilities.
An attacker can exploit these issues by injecting a malformed packet onto the wire or by convincing someone to read a malformed 'pcap' file.
Attackers can exploit these issues to crash the affected application, denying service to legitimate users.
Wireshark 2.4.0 through 2.4.13, 2.6.0 through 2.6.7, and 3.0.0 are vulnerable.