Eclipse Kura Multiple Security Vulnerabilities

Bugtraq ID: 107844
Class: Input Validation Error
CVE: CVE-2019-10244
CVE-2019-10243
CVE-2019-10242
Remote: Yes
Local: Yes
Published: Apr 09 2019 12:00AM
Updated: Apr 09 2019 12:00AM
Credit: Matteo Maiero
Vulnerable: Eclipse Kura 4.0
Eclipse Kura 3.2
Eclipse Kura 3.1
Eclipse Kura 3.0
Eclipse Kura 2.1
Eclipse Kura 1.4
Eclipse Kura 1.2
Eclipse Kura 0.7.1
Not Vulnerable: Eclipse Kura 4.1


 

Privacy Statement
Copyright 2010, SecurityFocus