Poppler Multiple Heap Buffer Overflow and Denial of Service Vulnerabilities

Bugtraq ID: 107862
Class: Boundary Condition Error
CVE: CVE-2019-10871
CVE-2019-10872
CVE-2019-10873
Remote: Yes
Local: No
Published: Apr 03 2019 12:00AM
Updated: Apr 03 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: freedesktop Poppler 0.74
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus