Intel Graphics Performance Analyzer for Linux CVE-2019-0158 Local Privilege Escalation Vulnerability

Bugtraq ID: 107888
Class: Design Error
CVE: CVE-2019-0158
Remote: No
Local: Yes
Published: Apr 09 2019 12:00AM
Updated: Apr 09 2019 12:00AM
Credit: Michael Henry
Vulnerable: Intel Graphics Performance Analyzer 2018 R4
Intel Graphics Performance Analyzer 2018 R1
Intel Graphics Performance Analyzer 2017 R4
Intel Graphics Performance Analyzer 2017 R1
Intel Graphics Performance Analyzer 2016 R4
Intel Graphics Performance Analyzer 2016 R1
Not Vulnerable: Intel Graphics Performance Analyzer 2019 R1


 

Privacy Statement
Copyright 2010, SecurityFocus