Juniper Junos CVE-2019-0037 Remote Denial of Service Vulnerability

Juniper Junos is prone to a remote denial-of-service vulnerability.

An attacker can exploit this issue to cause the DHCP process to crash, effectively denying service to legitimate users.

The following Juniper Junos versions are affected:

Junos 15.1 versions prior to 15.1F6-S12, 15.1R7-S3;
Junos 15.1X49 versions prior to 15.1X49-D171, 15.1X49-D180;
Junos 15.1X53 versions prior to 15.1X53-D236, 15.1X53-D496;
Junos 16.1 versions prior to 16.1R3-S10, 16.1R7-S4;
Junos 16.2 versions prior to 16.2R2-S8;
Junos 17.1 versions prior to 17.1R2-S10, 17.1R3;
Junos 17.2 versions prior to 17.2R1-S8, 17.2R3-S1;
Junos 17.3 versions prior to 17.3R3-S3;
Junos 17.4 versions prior to 17.4R1-S6, 17.4R2-S3;
Junos 18.1 versions prior to 18.1R2-S4, 18.1R3-S2;
Junos 18.2 versions prior to 18.2R2;
Junos 18.2X75 versions prior to 18.2X75-D30;
Junos 18.3 versions prior to 18.3R1-S2.


 

Privacy Statement
Copyright 2010, SecurityFocus