Palo Alto Networks Expedition Migration Tool CVE-2019-1574 Cross Site Scripting Vulnerability

Bugtraq ID: 107900
Class: Input Validation Error
CVE: CVE-2019-1574
Remote: Yes
Local: No
Published: Apr 11 2019 12:00AM
Updated: Apr 11 2019 12:00AM
Credit: Sayali Kulkarni of Tenable.
Vulnerable: Paloaltonetworks Expedition (Migration Tool) 1.1.12
Paloaltonetworks Expedition (Migration Tool) 1.1.11
Paloaltonetworks Expedition (Migration Tool) 1.1.10
Paloaltonetworks Expedition (Migration Tool) 1.1.9
Paloaltonetworks Expedition (Migration Tool) 1.1.8
Paloaltonetworks Expedition (Migration Tool) 1.1.7
Paloaltonetworks Expedition (Migration Tool) 1.1.6
Paloaltonetworks Expedition (Migration Tool) 1.1.5
Paloaltonetworks Expedition (Migration Tool) 1.1.4
Paloaltonetworks Expedition (Migration Tool) 1.1.3
Paloaltonetworks Expedition (Migration Tool) 1.1.2
Paloaltonetworks Expedition (Migration Tool) 1.1.1
Paloaltonetworks Expedition (Migration Tool) 1.1
Paloaltonetworks Expedition (Migration Tool) 1.0.108
Paloaltonetworks Expedition (Migration Tool) 1.0.107
Paloaltonetworks Expedition (Migration Tool) 1.0.106
Not Vulnerable: Paloaltonetworks Expedition (Migration Tool) 1.1.13


 

Privacy Statement
Copyright 2010, SecurityFocus