Juniper Junos CVE-2019-0040 Information Disclosure Vulnerability

Juniper Junos is prone to an information-disclosure vulnerability.

Attackers can exploit this issue to obtain sensitive information that may aid in further attacks. Failed exploit attempts will likely result in denial-of-service conditions.

The following versions are affected:

Juniper Junos 15.1 versions prior to 15.1F6-S12, 15.1R7-S4
Juniper Junos 15.1X53 versions prior to 15.1X53-D236
Juniper Junos 16.1 versions prior to 16.1R7-S1
Juniper Junos 16.2 versions prior to 16.2R2-S9
Juniper Junos 17.1 versions prior to 17.1R3
Juniper Junos 17.2 versions prior to 17.2R1-S8
Juniper Junos 17.3 versions prior to 17.3R2
Juniper Junos 17.4 versions prior to 17.4R1-S1, 17.4R1-S7, 17.4R2


 

Privacy Statement
Copyright 2010, SecurityFocus