IBM API Connect CVE-2019-4202 Command Injection Vulnerability

Bugtraq ID: 107908
Class: Input Validation Error
CVE: CVE-2019-4202
Remote: Yes
Local: No
Published: Apr 10 2019 12:00AM
Updated: Apr 10 2019 12:00AM
Credit: William Soderberg (F-Secure).
Vulnerable: IBM API Connect 5.0.8.6
IBM API Connect 5.0.8.5
IBM API Connect 5.0.8.4
IBM API Connect 5.0.8.2
IBM API Connect 5.0.8.1
IBM API Connect 5.0.8.0
IBM API Connect 5.0.7.2
IBM API Connect 5.0.7.1
IBM API Connect 5.0.7.0
IBM API Connect 5.0.6.6
IBM API Connect 5.0.6.5
IBM API Connect 5.0.6.4
IBM API Connect 5.0.6.3
IBM API Connect 5.0.6.2
IBM API Connect 5.0.6.0
IBM API Connect 5.0.3.0
IBM API Connect 5.0.2.0
IBM API Connect 5.0.1.0
IBM API Connect 5.0.0.1
IBM API Connect 5.0.0.0
Not Vulnerable: IBM API Connect 5.0.8.6 iFix


 

Privacy Statement
Copyright 2010, SecurityFocus