International Components for Unicode CVE-2017-17484 Stack Buffer Overflow Vulnerability

Bugtraq ID: 107987
Class: Boundary Condition Error
CVE: CVE-2017-17484
Remote: Yes
Local: No
Published: Nov 21 2017 12:00AM
Updated: Nov 21 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Oracle Utilities Framework 4.4.0.0.0
Oracle Utilities Framework 4.3.0.6.0
Oracle Utilities Framework 4.3.0.5.0
Oracle Utilities Framework 4.3.0.4
Oracle Utilities Framework 4.3.0.3.0
Oracle Utilities Framework 4.3.0.2.0
Oracle Utilities Framework 4.2.0.3.0
Oracle Utilities Framework 4.2.0.2.0
Oracle Utilities Framework 2.2.0.0.0
ICU Project International Components for Unicode 50.1.1
ICU Project International Components for Unicode 3.8.1
ICU Project International Components for Unicode 60.1
ICU Project International Components for Unicode 59.1
ICU Project International Components for Unicode 57.1
ICU Project International Components for Unicode 52.1
ICU Project International Components for Unicode 51.2
ICU Project International Components for Unicode 50.1
ICU Project International Components for Unicode 4.0
ICU Project International Components for Unicode 3.8
ICU Project International Components for Unicode 3.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus